Vanquish Vacuum Pump Vexations

Readers suggest how to pinpoint problems

Share Print Related RSS

THIS MONTH'S PUZZLER
Our liquid ring vacuum pump repeatedly tripped during high pressure, high flow conditions at startup. When it finally started, the pump ran noisily. On inspection, we noticed it was installed backwards. We reversed the direction of the pump but got only low vacuum and the motor became very hot — exceeding the temperature ratings on the motor insulation. We're operating at 300 torr with water. Why did the pump operate, though noisily, with the flow reversed? What is causing it to run so poorly now? Is the pump shot?
 
TAKE A NUMBER OF STEPS

Installing and operating a liquid ring vacuum pump (LRVP) backwards will severely impact its operation. On these machines, the vapor inlet port is several times larger than the outlet port. When operated backwards, the smaller discharge port (now acting as the inlet) will cause a restriction and impede the flow of vapors into the LRVP. The resulting turbulence will create unusual noises.

After the rotation was corrected you report the motor became very hot. Assuming there are no problems with the motor itself, high motor temperature would indicate high horsepower draw. Amperage readings can be taken off the motor leads to verify the approximate horsepower draw.

High draw is often the result of: 1) high discharge pressure; 2) mechanical problems such as a bad bearing, foreign object or product buildup inside the machine; or 3) high seal liquid flow rate.

First, verify the discharge pressure is within design by checking the pressure at the separator vessel. Be sure to check the pressure during startup, as the higher mass flow rates can result in high pressure downstream of the LRVP.

To check for internal mechanical problems without disassembly of the LRVP, remove the coupling and rotate the pump by hand. Check for severe binding or scraping, or other problems. Some scraping, especially if you can still rotate the pump by hand, is not unusual and can be ignored. However, a stainless pump can't tolerate any scraping. If stainless, have the pump repaired immediately.

If the above checks are okay, you may have too high a seal flow rate. Install a regulating valve, compound pressure gauge (or better yet a flow meter) and temperature gauge in the seal liquid piping near its entrance into the LRVP. With the pump operating in vacuum service, the seal liquid pressure reading should typically be close to 0 psig. Compare your readings against the manufacturer's recommendations.

If necessary, throttle back the seal liquid flow and you should see improvement in the power draw. As a final check, look at the temperature rise of the seal liquid. Compare the seal liquid inlet with the LRVP discharge. A temperature rise of 10–15°F is typical. Readings well outside these values should be further investigated.

"Is the pump shot?" Once the horsepower issue is solved, you can concentrate on performance. However, more information is needed. How does the operating level of 300 torr compare to design? How does the mass flow rate from your process compare to design? Is the process load constant or does it change during operation? How accurate is the pressure gauge that is being used? Very important and often overlooked: the pressure gauge must be an absolute pressure gauge, and must be recently calibrated.

If the mass flow rate from the process can't be measured, can the non-condensable flow rate be measured downstream of the LRVP, perhaps by adding a rotameter at the separator discharge? Do this in a manner that the rotameter is only used to check capacity, as hard piping it can lead to backpressure, especially during startup.

Finally, an off-line capacity test can be performed. Disconnect the LRVP suction from the process and run a dry air test using an appropriately sized set of orifices. Compare the test results to the book performance curve to evaluate the condition of the LRVP.
Bill Kubik, project manager
Graham Corporation, Batavia, N.Y.


DO A PERFORMANCE TEST

The first step is collect data. You will need: 1) trend data for the temperature, pressure and, if possible, the flow of the inlet stream; 2) trip points for the pressure and flow; 3) the inlet and outlet temperatures and flow rate of the seal water; 4) inlet and outlet samples of the seal water (if a closed loop); 5) humidity readings of the inlet vapor stream; 6) an inspection of the inlet and outlet piping, including a leak test; and 7) a review of the vendor piping and electrical drawings and a comparison to what was done during the commissioning. Next, call the vendor. Chances are that if you installed a vacuum pump backwards, there's something else wrong.

Next, run a performance test. Measure the inlet flow to the pump while monitoring the motor draw and rotational speed. You'll want this information before waiting for the vendor. If the pump is off its curve it's usually because the energy is going elsewhere, like the seals or the fluid.

Don't assume that the design was correct. You could have a broken vane caused by an initial surge of flow. The report of trips during startup tells me that this could be a problem. This could indicate that the initial pump design layout is faulty. The solution is to decrease the inlet vapor stream by reducing its initial volume flow rate and its temperature.

Don't assume that the pump assembly is correct. You could have a reversed impeller. Maybe that's why the pump could run in reverse. If you have a spare pump, consider re-running the performance test with the new pump. If all is well, Operations is happy. Then, you can pull the original pump apart and inspect it for damage and construction. Obviously, you violated your warranty by operating the pump in reverse, but if there's an error in assembly you can blame the vendor for some of the problem.
 Dirk Willard, process engineer
Fluor Global Services, Inver Grove Heights, Minn.

AUGUST'S PUZZLER
We want to increase the recycle flow from our sulfuric acid alkylation wash tank. The mixture going through the recycle is mostly alkylate (butanes, iso-butanes and propanes) along with 98% sulfuric acid. We're having trouble linking the percent open of the control valve with the actual flow measured across an orifice plate (Figure 1). Why are we having problems? Do we need a larger valve?

Send us your comments, suggestions or solutions for this question by July 6, 2012. We'll include as many of them as possible in the August 2012 issue and all on ChemicalProcessing.com. Send visuals — a sketch is fine. E-mail us at ProcessPuzzler@putman.net or mail to Process Puzzler, Chemical Processing, 555 W. Pierce Road, Suite 301, Itasca, IL 60143. Fax: (630) 467-1120. Please include your name, title, location and company affiliation in the response.

And, of course, if you have a process problem you'd like to pose to our readers, send it along and we'll be pleased to consider it for publication.

Share Print Reprints Permissions

What are your comments?

You cannot post comments until you have logged in. Login Here.

Comments

No one has commented on this page yet.

RSS feed for comments on this page | RSS feed for all comments